WP3.42にアップデートしようとするとWordPress Backup (by BTE)で真っ白エラーになる

別サーバーのブログをWP3.42にアップデートしようとしたら

バックアップ用のプラグイン

WordPress Backup (by BTE) バージョン 1.8.0

を有効にすると管理画面真っ白でアクセスも出来なくなりました( ´Д`)

 

WPアップデートしようとしたら途中で画面真っ白になってダッシュボードも表示できなくなり、

ガ━━(;゚Д゚)━━ン!!

ってなったんですが、いろいろ調べて、

 

とりあえずFTP使って

プラグインフォルダをplugin.hold

に名前変更。

で、新規に空のpluginフォルダを作成

するとこの段階で管理画面にアクセスできます。

つまりプラグインがなんらかの悪さをしてると言うことですな~( ´Д`)

 

で管理画面にはプラグインがないよ~とエラーで赤表示されるので、

おもむろに先ほどの空のpluginフォルダを削除。

そしてplugin.hold→pluginに名前を戻す。

 

これでプラグインが有効化されていない状態にもどるので

一個一個手動で確認していきました。

 

するとWordpress Backup (by BTE)

を有効化したとたんにまた真っ白画面になった次第です(-_-)

これでWordpress Backup (by BTE)が悪さしてるってのははっきりしたんだけど、

バックアップをこれからどうしよう(´・ω・`)

って感じです( ´Д`)=З

 

一日これで終わりそう・・・